Mailinglist Archive: opensuse-buildservice (87 mails)

< Previous Next >
[opensuse-buildservice] All Debian testing/unstable builds are failing: Nothing provides libperl5.28
  • From: Harald Welte <laforge@xxxxxxxxxxxx>
  • Date: Tue, 15 Oct 2019 12:00:18 +0200
  • Message-id: <20191015100018.GD3578@nataraja>
Dear OBS team,

all of the projects we build in network:osmocom:latest / network:osmocom:nightly
are failing for both Debian Unstable and Testing. All seem to somehow depend
on libperl5.28. This must be some implicit dependency of some other package
we depend on, as we're not using perl from Osmocom projects, and don't have any
related Depends in debian/control.

Does anyone else observe this problem?

The packages build nicely on my local Debian unstable installation. However,
I not that Debian unstable has meanwhile released libperl5.30, so maybe some
package still depends on the old 5.28?

Any ideas or pointers on how to investigate and/or fix this?

Thanks!

--
- Harald Welte <laforge@xxxxxxxxxxxx> http://laforge.gnumonks.org/
============================================================================
"Privacy in residential applications is a desirable marketing option."
(ETSI EN 300 175-7 Ch. A6)
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >