Mailinglist Archive: opensuse-buildservice (144 mails)

< Previous Next >
Re: [opensuse-buildservice] Why does OBS think some packages are "unresolvable" while they are not?
  • From: Stefan Brüns <stefan.bruens@xxxxxxxxxxxxxx>
  • Date: Sun, 8 Sep 2019 15:50:27 +0200
  • Message-id: <9240615.7cQ4HqM3ZH@pebbles>
On Sonntag, 8. September 2019 15:29:02 CEST Manfred Hollstein wrote:
On Sun, 08 Sep 2019, 14:12:45 +0200, Andreas Schwab wrote:
On Sep 08 2019, Manfred Hollstein <mhollstein@xxxxxxxxxxx> wrote:
Building firefox68 succeeds, although I don't understand why it doesn't
pick up rust-cbindgen-0.9.0 which perfectly fulfills the BuildRequire,
too.

There is no rust-cbindgen-0.9.0.rpm, there is only rust-cbindgen.rpm,
which has been picked up from home:manfred-h:TEST/rust-cbindgen-0.8.7,
with version 0.8.7.

then, why do both versions exist at


<https://download.opensuse.org/repositories/home:/manfred-h:/TEST/openSUSE_
Leap_15.1/x86_64/>

You are confusing download directories with OBS projects. Each OBS project can
have exactly *one* version of each package.

Each update is created in a separate maintenance project and the built
packages are synced to the download directory.

Stefan

--
Stefan Brüns / Bergstraße 21 / 52062 Aachen
home: +49 241 53809034 mobile: +49 151 50412019
< Previous Next >
Follow Ups