Mailinglist Archive: opensuse-buildservice (39 mails)

< Previous Next >
[opensuse-buildservice] Services couldn't be triggered: no source service defined!
  • From: Hans-Peter Jansen <hpj@xxxxxxxxx>
  • Date: Tue, 18 Jun 2019 16:14:13 +0200
  • Message-id: <5829813.J0BV3P3fAl@xrated>
Hi,

I've linked a package in OBS, and try to upgrade it:

https://build.opensuse.org/package/show/home:frispete:android/android-tools

I can build the the package locally just fine, and checked it in on OBS, but
OBS insists in using the old revision (r39) instead of (r42).

If I try to trigger the service manually, $SUBJECT is thrown.

Confused.

Any idea anybody out there?

TIA,
Pete


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages