Mailinglist Archive: opensuse-buildservice (77 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: is kicad-doc rebuild forever by OBS reason of no iso for openQA tests ?


On 12/04/2019 19:03, Andreas Schwab wrote:
It's because kicad is excluded on ppc64le, but the packages built by
kicad-doc require kicad, so the dumb rebuildpacs.pl script thinks the
packages are out of date.

rebuild kicad-doc:html: nothing provides kicad = 5.1.0 needed by kicad-doc-en
rebuild kicad-doc:pdf: nothing provides kicad = 5.1.0 needed by kicad-doc-pdf-en

Andreas.


Thank you for the information Andreas,
I will submit a SR to kicad, thanks again.
Does the two above lines you extracted are accessible from OBS gui interface ?
That would have help me during investigation.



--
Michel Normand

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References