Mailinglist Archive: opensuse-buildservice (41 mails)

< Previous Next >
[opensuse-buildservice] Ubuntu_Next:universe libsdl2 version is wrong
The version of libsdl2 in the Ubuntu disco universe repository is 2.0.9
(https://packages.ubuntu.com/disco/libsdl2-2.0-0), but my FAudio build for
Ubuntu_Next installs libsdl2 2.0.8. If I specify libsdl2 >= 2.0.9 in the .dsc
file, I get an unresolvable error.

Is Ubuntu_Next_universe maybe still pointing to an older repository?

--
Rosanne DiMesio <dimesio@xxxxxxxxx>
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages