Mailinglist Archive: opensuse-buildservice (53 mails)

< Previous Next >
Re: [opensuse-buildservice] no progress since yesterday evening (CET)
  • From: Hans-Peter Jansen <hpj@xxxxxxxxx>
  • Date: Sun, 11 Nov 2018 23:17:58 +0100
  • Message-id: <1591851.fUvoHLvhiO@xrated>
On Sonntag, 11. November 2018 18:33:04 Stephan Kulow wrote:
Am 11.11.18 um 11:12 schrieb Hans-Peter Jansen:
Hi,

it looks, like OBS doesn't make any progress since yesterday evening.

The plots at https://build.opensuse.org/monitor end at 23:00, but
https://status.opensuse.org doesn't indicate any issues.

I see packages, that keep in finished state since 16 hours, although they
didn't produce a different result, hence no further processing should be
required, e.g.:

https://build.opensuse.org/package/live_build_log/home:frispete:telephony:
asterisk/libpri/openSUSE_Leap_15.0/x86_64

That isn't usual OBS behavior.

Any ideas, what's up with OBS ATM?

There was at ~11pm CET some network split (again), which led to the API
losing the mysql server for a brief moment. This led to the process
updating the graphs getting stuck - I fixed that now with a restart. The
same problem affected the email notifications, which are now also delivered
again.

I don't the builds were affected - and your package looks good, so
I can't say what the problem was there.

Yes, all settled at afternoon today and asterisk-chan-dongle is working,
hooray(!).

Thanks, Stephan.

Cheers,
Pete
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >