Mailinglist Archive: opensuse-buildservice (70 mails)

< Previous Next >
[opensuse-buildservice] Fedora 28: have choice for lua needed by copy-jdk-configs
  • From: Jeroen Ooms <jeroenooms@xxxxxxxxx>
  • Date: Tue, 31 Jul 2018 15:18:27 +0200
  • Message-id: <CABFfbXuo2R4cLH_Yya6wiRF5LKgmnb3=N067O6YtH94m_8tDeQ@mail.gmail.com>
My packages used to work up till Fedora 27, but on Fedora 28 give this error:

have choice for lua needed by copy-jdk-configs: compat-lua lua

How to fix this?
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups