Mailinglist Archive: opensuse-buildservice (63 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems with aarch64 buildhost[s]
  • From: Stefan Brüns <stefan.bruens@xxxxxxxxxxxxxx>
  • Date: Fri, 18 May 2018 00:15:49 +0200
  • Message-id: <7278124.bOLGZfjJE6@pebbles>
On Donnerstag, 17. Mai 2018 23:36:18 CEST Harald Welte wrote:
Dear OBS community,

just FYI: It's now one week later, but aarch64 builds are still failing
consistently throughout that period until today.

We'll now be disabling our osmocom.org aarch64 builds until further notice,
to prevent the dozens of build failure notifications every night.

Thanks again for all your efforts.

Regards,
Harald

Hi Harald,

you should probably check with Debian, as you can see here:

https://build.opensuse.org/project/monitor?utf8=%E2%9C%93&commit=Filter
%3A&succeeded=1&failed=1&unresolvable=1&broken=1&blocked=1&dispatching=1&scheduled=1&building=1&finished=1&signing=1&locked=1&deleting=1&pkgname=osmo&repo_openSUSE_Factory=1&repo_openSUSE_Factory_ARM=1&repo_openSUSE_Factory_PPC=1&repo_openSUSE_Leap_15_0=1&repo_openSUSE_Leap_42_2=1&repo_openSUSE_Leap_42_3=1&arch_aarch64=1&arch_armv7l=1&arch_x86_64=1&project=network
%3Atelephony&defaults=0

and e.g. here:

https://build.opensuse.org/project/monitor?utf8=%E2%9C%93&commit=Filter
%3A&succeeded=1&failed=1&unresolvable=1&broken=1&blocked=1&dispatching=1&scheduled=1&building=1&finished=1&signing=1&locked=1&deleting=1&pkgname=&repo_SLE_15=1&repo_openSUSE_Factory_ARM=1&repo_openSUSE_Leap_15_0=1&repo_openSUSE_Leap_42_3_Ports=1&repo_openSUSE_Tumbleweed=1&arch_aarch64=1&arch_armv7l=1&arch_i586=1&arch_x86_64=1&project=home
%3Amnhauke%3Aosmocom%3Anightly&defaults=0

aarch64 on OBS is fine.

Kind regards,

Stefan

--
Stefan Brüns / Bergstraße 21 / 52062 Aachen
home: +49 241 53809034 mobile: +49 151 50412019
< Previous Next >