Mailinglist Archive: opensuse-buildservice (89 mails)

< Previous Next >
[opensuse-buildservice] ardour5 with dark-colour-theme wont start
Hi,

i am joining this list because i want to take contact to Eric Schirra;
who, as i think is the one, who set ardour5 to the repository.
Because i would very much like to, but can not use ardour5, i would try
to get it properly working.
It works with the preferences-gui set to "colour: light-ardour". But
when i start the program, every time it takes other colours of buttons
an bars an so on. It is very confusing, when i try to work with it
constantly.
When i edit the file: ui-config and set colour to "dark-ardour", the
programm just won`t start properly. When i try this through the
terminal i get a messag like

"WARNING: Your system has a limit for maximum amount of locked memory!
         This might cause Ardour to run out of memory before your
system runs
         out of memory. You can view the memory limit with 'ulimit -l',
and it
         is normally controlled by /etc/security/limits.conf

bind txt domain [gtk2_ardour5] to /usr/share/ardour5/locale
Ardour5.12.0 (built using 5.12 and GCC version 4.8.5)
ardour: [INFO]: Your system is configured to limit Ardour to only 4096
open files
ardour: [INFO]: Loading system configuration file
/etc/ardour5/system_config
ardour: [INFO]: CPU vendor: GenuineIntel
ardour: [INFO]: AVX-capable processor
ardour: [INFO]: CPU brand:        Intel(R) Core(TM) i5-3337U CPU @
1.80GHz
ardour: [INFO]: Using SSE optimized routines
ardour: [ERROR]: AudioEngine: cannot load module
"/usr/lib64/ardour5/backends/libjack_audiobackend.so"
(/usr/lib64/ardour5/backends/libjack_audiobackend.so: undefined symbol:
jack_port_uuid)
ardour: [INFO]: Loading default ui configuration file
/etc/ardour5/default_ui_config
Color shuttle bg not found
ardour: [INFO]: Loading color file /usr/share/ardour5/themes/dark-
ardour.colors"

I work with opensuse leap 42.3 and gnome desktop on a notebook tuxedo
inity 14 with intel core i5 and Kabylake GT2 graphics and kernel 4.13.
 
There are several posts in the net but no one, which is useful for me,
so i try this way. Perhaps i can get a solution or a workaround?

with best regards

gregor
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups