Mailinglist Archive: opensuse-buildservice (89 mails)

< Previous Next >
[opensuse-buildservice] SLE_12_SP3, x86_64 unresolvable: nothing provides php7 = 7.0.7 needed by php7-devel
Hi,


I seem to be unable to build a php module using php7 on SLE 12 SP3.

My SPEC-file contains a 'BuildRequires: php7-devel'.

What am I doing wrong?

Greetings


Andreas

--
Andreas Baumann
Trottenstrasse 20
CH-8037 Zuerich
Telefon: +41(0)76/373 01 29
E-mail: mail@xxxxxxxxxxxxxxxxx
Homepage: www.andreasbaumann.cc
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References