Mailinglist Archive: opensuse-buildservice (177 mails)

< Previous Next >
On Wed, Dec 14, 2016 at 10:49 AM, Robert Munteanu
<robert.munteanu@xxxxxxxxx> wrote:

I tried a Leap 42.2 image, I think it was one similar to


I tried this and it boots! And the network was configured via dhcp.

I also tried a recent Tumbleweed release, but the boot stopped shortly
after loading initrd.vmx. I'm fine with Leap. Even if a 32-bit
openSUSE of some sort on the Raspberry would be nice.

The only thing I have noted thus far is that the default gateway does
not get set, even though it is in /etc/sysconfig/network/routes (via
yast). I have added it to /etc/rc.d/after.local

Also, /etc/os-release would be great if it indicated the Raspberry. I
guess I should only depend on seeing that arch is aarch64

It is:

NAME="openSUSE Leap"
PRETTY_NAME="openSUSE Leap 42.2"

I think further discussions are not for this list. Now to find a more
appropriate forum for openSUSE and the Raspberry.

I'm back with openSUSE on the Raspberry, at least.

Roger Oberholtzer
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups