Mailinglist Archive: opensuse-buildservice (117 mails)

< Previous Next >
[opensuse-buildservice] Submit Package link produces 404
When I click the Submit Package link, I always get an Error 404 page. If I try
the Error 404 page search box, I get an Error 403 page as a dead end. I
prepared a package at build.opensuse.org and it's ready for submission. I'm
trying to do it through your servers, because the option to use my laptop
through osc appears to require about 18-24 hours for the downloading and
uploading round trip, for 3 files with about half a gibibyte in each direction,
which I have to do while standing all those hours at a store counter, with no
processing at my computer. So I'd much rather do it through the Web interface.
I built the files on the build.opensuse.org servers and the building succeeded.
But the "Submit package" link on
https://build.opensuse.org/package/show/home:NickLevinson/chromium never worked
(last tried about a week ago when I could work with enough time online while
logged in) and osc apparently won't handle files that are not on my laptop.
What's causing the 404? How do I submit the package through the website
interface?

Thank you.

--
Nick
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups