Mailinglist Archive: opensuse-buildservice (119 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS 2.7.0 RC 1
On Freitag, 13. Mai 2016, 11:04:14 wrote Carsten Höger:

On 13.05.2016, at 10:58 , Adrian Schröter <adrian@xxxxxxx> wrote:

After the update of my test server (2.6.9 based on the appliance,
I can’t even login as admin anymore.

In the webui it displays the error: “No anonymous access. Please log in!”

Is it true that anonymous access is disbaled?


buildservice:/srv/obs # grep anon configuration.xml


Will try this setup, it works when using a proxy, but I need to test

Or do you use also LDAP for authentification?

yes, I do

Ok, when I turn LDAP mode off, I can login as Admin again.

Admin is a local user which does not come from LDAP?

Didn’t you write that "LDAP support works again” ?

I admit, that I haven't tried the combination with anonymous disabled.
It was complete broken in 2.7 before RC1...

It worked before the update to 2.7 at least.

I will try to bring the fallback behaviour back ...


Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups