Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
[opensuse-buildservice] Re: Odd local build result
  • From: Jim Henderson <hendersj@xxxxxxxxx>
  • Date: Mon, 18 Apr 2016 15:36:03 +0000 (UTC)
  • Message-id: <nf2ut2$565$>
On Mon, 18 Apr 2016 16:58:12 +0200, Andreas Schwab wrote:

Jim Henderson <hendersj@xxxxxxxxx> writes:

On Tue, 12 Apr 2016 22:17:42 +0200, Andreas Schwab wrote:

That looks like /proc isn't mounted in the chroot.

Confirmed - this weekend, I ran an osc chroot and can see that /proc
isn't mounted.

How do I fix that?

Perhaps there's a bug in the build package in Leap. Can you update it
from openSUSE:Tools?

Just tried that version - got the same error.

But I think I figured out what the issue was - I had upgraded from 13.2
to Leap 42.1, and it looks like the build-root directory carried over
from 13.2.

I wiped it and re-ran my build, and now it's not failing at that point,
but rather at the same point I get with a non-local build.

Jim Henderson
Please keep on-topic replies on the list so everyone benefits

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >