Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
Re: [opensuse-buildservice] incorrect packages in SUSE:SLE-12:Update (device-mapper)
On Sonntag, 3. April 2016, 20:33:37 wrote Olaf Hering:
On Sun, Mar 13, Dirk Müller wrote:

packages built against SUSE:SLE-12:Update in OBS are not installable
on a real SLES, reason is:

nothing provides libdevmapper.so.1.02(DM_1_02_97)(64bit)

Looks like SUSE:SLE-12:GA contains now only aarch64, and the :Update
repo remains empty.

no, but the solver cache disappeared somehow :/

Sorry, this and also the devicemapper dependency issue should be solved now.

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References