Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
[opensuse-buildservice] Resolving conflict
I have a package in OBS
(https://build.opensuse.org/package/show/home:rogeroberholtzer/gpsd)
that, when I access it in the web GUI, reports:

Files could not be expanded: conflict in file gpsd.spec

If I click on "Show unmerged sources" I see the files in this package.

How do I find out what the conflict is and possibly resolve it? I
don't see a way to get a report on what is is or an option to try to
resolve it.

--
Roger Oberholtzer
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups