Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
[opensuse-buildservice] packages used to build
Hi,

misleading subject but I'm currently facing something unexpected.

I'm building a project against
openSUSE:Evergreen:11.4
but it gets the "wrong" openssl version. I need to build against the
openssl currently there:
# osc ls openSUSE:Evergreen:11.4 openssl
...
openssl-1.0.1k.tar.gz
...

but the project installs an older one (seems like something also only in
openSUSE:Evergreen:11.4 but still older.
Is there a cache issue or has it to do with the latest patch being
"optional"?


Thanks,
Wolfgang
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >