Mailinglist Archive: opensuse-buildservice (116 mails)

< Previous Next >
Re: [opensuse-buildservice] early stage build vm setup error
  • From: Detlef Steuer <detlef.steuer@xxxxxx>
  • Date: Mon, 11 Aug 2014 09:45:10 +0200
  • Message-id: <20140811094510.5e7e198b@gaia>
Am Thu, 24 Jul 2014 16:47:07 -0400
schrieb "Brian K. White" <brian@xxxxxxxxx>:

https://build.opensuse.org/package/live_build_log/home:aljex/xls2csv/DISCONTINUED_openSUSE_11.1_Update_standard/x86_64

This appears to be an error that's outside my ability to fix?
Early in the vm setup, mkswap gets an aerror trying to load a library
that doesn't exist.

+1 on this.

The problem persists for me, too.

I.e.:
Digest TOC:
[ 1. Mon, 11 Aug 2014 03:20:36 +0200] Build failure of
devel:languages:R:patched/R openSUSE_11.1/i586


Detlef




This happens on all my build targets from 11.1_Update and older.
They all worked fine not too long ago, though I can't say when
exactly they broke.

Is there in fact some way I could address this with some project or
build target setting?

[ 12s] mkswap: error while loading shared libraries: libuuid.so.1:
cannot open shared object file: No such file or directory

This particular package is ultimately just a perl script so I can
work around it in the immediate, but I do use these build targets in
general for a bunch of other packages.




--
Dr. Detlef Steuer
Helmut-Schmidt-Universität
Fakultät WiSo
Holstenhofweg 85
22043 Hamburg

Tel: 040/6541-2819
mail: steuer@xxxxxxxxx

--
Dr. Detlef Steuer
Helmut-Schmidt-Universität
Fakultät WiSo
Holstenhofweg 85
22043 Hamburg

Tel: 040/6541-2819
mail: steuer@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages