Mailinglist Archive: opensuse-buildservice (83 mails)

< Previous Next >
[opensuse-buildservice] "have choice for" in Arch i586
in Arch (only on i586) I have the following dependency conflict:

have choice for libgl needed by glu: mesa-libgl nvidia-304xx-libgl,
have choice for libgl needed by cairo: mesa-libgl nvidia-304xx-libgl
(see
https://build.opensuse.org/package/show/home:scalaris:svn/scalaris-svn-bindings
)

it should probably be fixed globally
(the glu package resides in Arch:Extra)


Thanks
Nico
< Previous Next >
Follow Ups