Mailinglist Archive: opensuse-buildservice (83 mails)

< Previous Next >
Re: [opensuse-buildservice] Building of Debian packages does not install dependencies properly anymore
  • From: Timotheus Pokorra <timotheus@xxxxxxxxxx>
  • Date: Tue, 1 Apr 2014 15:33:22 +0200
  • Message-id: <CAJ0=nQdA4c9-f_G7TkccrBK39vpWqk5enyBdcY9+G+xZ=z-2uA@mail.gmail.com>
Hello Michael,
Thank you for the very quick reply! :)
I can confirm it is all fine again.

All the best,
Timotheus

On 1 April 2014 15:23, Michael Schroeder <mls@xxxxxxx> wrote:
On Tue, Apr 01, 2014 at 03:04:23PM +0200, Timotheus Pokorra wrote:
I noticed today that all my Debian packages (and Ubuntu packages as
well) don't build anymore.
They used to build fine. I tried with packages that I did not change at all.

This is the problem, see eg:
https://build.opensuse.org/package/live_build_log/home:tpokorra:kontocheck/kontocheck/Debian_7.0/i586
fails after triggering a rebuild.

compare this with the version that built fine 27 days ago:
https://build.opensuse.org/package/live_build_log/home:tpokorra:kontocheck/kontocheck/Debian_7.0/x86_64

Oops, seems I broke deb builds when doing the build script refactor.
It still worked for normal osc builds (so I thought everything was
ok), but debian builds with a preinstall image were broken.

Fixed now.

Sorry,
Michael.

--
Michael Schroeder mls@xxxxxxx
SUSE LINUX Products GmbH, GF Jeff Hawn, HRB 16746 AG Nuernberg
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx




--
Kontaktdaten:
Zu Hause: 06261 8464490
in Mosbach: 06261/9879798
Mobil: 0176-29920835
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation