Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] Branched project stalled
  • From: Hans-Peter Jansen <hpj@xxxxxxxxx>
  • Date: Thu, 14 Nov 2013 17:43:49 +0100
  • Message-id: <1963835.JgdaAr4zXa@xrated>
On Donnerstag, 14. November 2013 16:47:57 Dominique Leuenberger a.k.a. Dimstar
Quoting Adrian Schröter <adrian@xxxxxxx>:
Am Donnerstag, 14. November 2013, 15:30:36 schrieb Hans-Peter Jansen:
On Donnerstag, 14. November 2013 12:20:41 Hans-Peter Jansen wrote:
On Donnerstag, 14. November 2013 11:06:52 Stephan Kulow wrote:
On 14.11.2013 10:39, Hans-Peter Jansen wrote:

I branched LibreOffice:Stable yesterday to

home:frispete:LibreOffice in

order to build it for openSUSE 12.2 (as that project is

broken for 12.2

and 12.3 since about a week).

Unfortunately, no packages appear in the monitor, but the

usual problems


this behavior does not apply:
* I added a repository (12.2) and
* the spec filenames match the package names.

What am I do wrong here?

There are no architectures in your branch

Thanks guys. Silly me. Beaten with blindness...

Let me add this comment: that is a deviation in behavior at least.

In former times, i386 and x86_64 were selected by default, when

choosing the

repo via the simple repo selection interface. It renders it somewhat
useless, if no architectures are selected by default..

BTW, it's a few minutes after I selected the archs, and still no

It's 3 hours later and still no go.

osc meta prj home:frispete:LibreOffice

repo has still no architecture lines.

This indicates a clear 'defect' in OBS now:
if you check the 'meta' in
there is clearly a difference..

so seems webui and osc no longer read (and write?) the same meta.



Thanks to Adrians' hint, I was able to resolve it with osc meta prj -e

Thanks, guys. It's building now.


To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >