Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] Branched project stalled

Quoting Adrian Schröter <adrian@xxxxxxx>:

Am Donnerstag, 14. November 2013, 15:30:36 schrieb Hans-Peter Jansen:
On Donnerstag, 14. November 2013 12:20:41 Hans-Peter Jansen wrote:
> On Donnerstag, 14. November 2013 11:06:52 Stephan Kulow wrote:
> > On 14.11.2013 10:39, Hans-Peter Jansen wrote:
> > > Hi,
> > >
> > > I branched LibreOffice:Stable yesterday to
home:frispete:LibreOffice in
> > > order to build it for openSUSE 12.2 (as that project is
broken for 12.2
> > > and 12.3 since about a week).
> > >
> > > Unfortunately, no packages appear in the monitor, but the
usual problems
> > > of
> > >
> > > this behavior does not apply:
> > > * I added a repository (12.2) and
> > > * the spec filenames match the package names.
> > >
> > > What am I do wrong here?
> >
> > There are no architectures in your branch
>
> Thanks guys. Silly me. Beaten with blindness...
>
> Let me add this comment: that is a deviation in behavior at least.
>
> In former times, i386 and x86_64 were selected by default, when
choosing the
> repo via the simple repo selection interface. It renders it somewhat
> useless, if no architectures are selected by default..
>
> BTW, it's a few minutes after I selected the archs, and still no progress.

It's 3 hours later and still no go.

osc meta prj home:frispete:LibreOffice

repo has still no architecture lines.

This indicates a clear 'defect' in OBS now:
if you check the 'meta' in
https://build.opensuse.org/project/meta/home:frispete:LibreOffice
there is clearly a difference..

so seems webui and osc no longer read (and write?) the same meta.

Dominique
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >