Mailinglist Archive: opensuse-buildservice (142 mails)

< Previous Next >
[opensuse-buildservice] Problem with OBS appliance
  • From: Jorge Hernandez <jfha73@xxxxxxxxx>
  • Date: Tue, 13 Aug 2013 11:01:57 -0400
  • Message-id: <CAMSC_zfajeNMxECysXNq-Fjv4+iZuioAis=ROD-ghy3iWXE=fQ@mail.gmail.com>
I installed it and I'm getting this:

Ruby (Rack) application could not be started

These are the possible causes:

There may be a syntax error in the application's code. Please check
for such errors and fix them.
A required library may not installed. Please install all libraries
that this application requires.
The application may not be properly configured. Please check whether
all configuration files are written correctly, fix any incorrect
configurations, and restart this application.
A service that the application relies on (such as the database server
or the Ferret search engine server) may not have been started. Please
start that service.

I noticed it says that host is missing so I put
frontend_host="localhost" in /srv/www/obs/webui/config/options.yml (I
think that's the name of the file)

And after that it says Error 500

I can reach https://myobsserver:444 and login using Admin/opensuse

What can I do?

Thanks,


--

Jorge Hernandez



165 East 115th Street #4B
New York, NY 10029

jfha73@xxxxxxxxx

tel:
fax:
mobile:

646-403-9802
646-519-4352
646-262-1908
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages