Mailinglist Archive: opensuse-buildservice (170 mails)

< Previous Next >
Re: [opensuse-buildservice] Games: springrts

On Wed, 03 Jul 2013 12:47:32 +0300 Dmitriy Perlow wrote:

Springrts requires boost >= 1.52 to build so it is unresolvable for
all released SUSE distros.

And this is right. Don't forget: you build against standard repository.
All _released_ SUSE distros don't ship boost >= 1.52.

--
WBR
Kyrill
< Previous Next >
Follow Ups
References