Mailinglist Archive: opensuse-buildservice (124 mails)

< Previous Next >
Re: [opensuse-buildservice] Private OBS instance webui Authentication failed
Hey,

On 26.03.2013 16:11, Darin Perusich wrote:

I'm setting up a private obs instance on an opensuse 12.1 system and
the setup's gone off without issue until I attempt to log into the web
interface. When attempting to login with Admin/opensuse I get
authentication failed. I'm able to log into the API using osc and a
browser. From the webui production.log it looks like it's missing
some configuration but I'm not sure where to look for that, the log is
below.

What do I need to do this resolve this?

OpenSUSE 12.1
openSUSE_Tools_2.3 -
http://download.opensuse.org/repositories/openSUSE:/Tools:/2.3/openSUSE_12.1/

You really should use

https://build.opensuse.org/project/show?project=OBS:Server:2.4

it's close to release and 2.3 doesn't receive much care anymore.

[FATAL|#21143] ActionController::RoutingError (No route matches
"/configuration.json" with {:method=>:get}):

Something goes terribly wrong. Are you sure you connect to the right
host/port for the api?

Without a complete log and details about how you've set this up one
can't tell what wrong.

Henne


--
Henne Vogelsang
http://www.opensuse.org
Everybody has a plan, until they get hit.
- Mike Tyson
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References