Mailinglist Archive: opensuse-buildservice (124 mails)

< Previous Next >
[opensuse-buildservice] new dependency errors in OBS

What is the reason for the errors in Virtualization:libguestfs-devel?

openSUSE_Factory x86_64 blocked: libvirt-devel, libvirt-client,
perl-Sys-Virt
openSUSE_Factory i586 blocked: perl-Sys-Virt
openSUSE_12.3 i586 failed
openSUSE_12.3 x86_64 failed
openSUSE_12.2 i586 failed
openSUSE_12.2 x86_64 failed
openSUSE_12.1 x86_64 building: building on build20:15
openSUSE_12.1 i586 succeeded
openSUSE_11.4 i586 building: building on build14/2
openSUSE_11.4 x86_64 finished: succeeded
SLE_11_SP2 i586 unresolvable: have choice for
distribution-release needed by kernel-default: sled-release sles-release
SLE_11_SP2 x86_64 unresolvable: have choice for
distribution-release needed by kernel-default: sled-release sles-release


The 12.2/12.3 failures are odd, ruby is not installed, but when attempting the
build ruby is required. The sles11 failure is also odd, there is a sles_version
check in there which used to work. I have searched for uneven if/else/endif in
the specfile, but it looks clean. Any idea whats going on here?


Olaf
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >