Mailinglist Archive: opensuse-buildservice (178 mails)

< Previous Next >
Re: [opensuse-buildservice] Tumbleweed downgrades since 12.2 release
  • From: Martin Koegler <martin.koegler@xxxxxxxxx>
  • Date: Tue, 11 Sep 2012 08:53:39 +0200
  • Message-id: <20120911065339.GA30360@mail.zuhause>
On Mon, Sep 10, 2012 at 10:12:05AM +0200, Dominique Leuenberger a.k.a DimStar
wrote:
Nicolaus,

http://lists.opensuse.org/opensuse-announce/2012-09/msg00001.html
and
http://lists.opensuse.org/opensuse-factory/2012-09/msg00257.html

explained the situation.

So Tumbleweed is 12.2 at the moment?

Then I can't explain the dependency error of
https://build.opensuse.org/package/show?package=grandorgue&project=home%3Ae9925248%3Agrandorgue
on Tumbleweed?

The package requires po4a, which is part of 12.2 and Factory.
My repository includes a po4a copy, which is only built/used for older
distributions (11.4, 12.1) lacking po4a.

So assuming that Tumbleweed is 12.2, it should be possible to build the package.

Regards,
Martin
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups