Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
RE: [opensuse-buildservice] obs-worker-pxe.x86_64-2.3.2 setup
I downloaded obs-worker-pxe.x86_64-2.3.2-Build13.6-pxe.tar.bz2
and try to PXE deploy the obs-worker.

During PXE boot,
I can see it copied boot/initrd and boot/linux
and start system configs.

However after system configs,
the system reboot,
but the system doesn't come up and stays blank.

What does that mean? the kernel is loading, but black
screen during initialization? => try "nomodeset=1" as kernel parameter.

[Rick Liu]
After loading kernel and initrd,
the system starts initialization.
At the end of initialization,
the machine reboots.

[Attach: initialization.jpg (initialization screen shot)]

After the machine reboot,
the system doesn't come up.
I use a openSUSE Gnome Live CD to boot,
and can see that the /dev/sda has been partitioned as below:

# fdisk -l /dev/sda

Disk /dev/sda: 107.4 GB, 107374182400 bytes
255 heads, 63 sectors/track, 13054 cylinders, total 209715200 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00004c6f

Device Boot Start End Blocks Id System
/dev/sda1 2048 2056319 1027136 82 Linux swap / Solaris
/dev/sda2 2056320 43006004 20474842+ 83 Linux
/dev/sda3 43006008 83955690 20474841+ 83 Linux
/dev/sda4 83955696 209712509 62878407 8e Linux LVM

But no format partition nor mount partition.

< Previous Next >