Mailinglist Archive: opensuse-buildservice (259 mails)

< Previous Next >
[opensuse-buildservice] Re: MonoOSC?
yes, that the problem describe in previous post of this thread, yu need to
install the RPM SyntaxHighlighting, also, i recommended yu to install my
rpmspecmanager, from OSS rpm database, this will really help yu too.
Please, use the thread to answer, like that we will see better all the
history, i paste here
(http://opensuse.14.n6.nabble.com/template/NamlServlet.jtp?macro=reply&node=4966228)
your answer :
The wiki page helped me a lot. I can now see my home projects and packages
within those projects. Previously, I did not recognize the refresh button
on the settings dialog box for what it was.

After the basics shown on the wiki page (ignoring the video) I selected a
specific package in a specific project and clicked edit metadata.

It crashed with: http://pastebin.com/TGi2mr3G

I've seen this basic crash before with MonoOSC. I suspect the package is
missing a dependency.

This is opensuse 12.1. Mostly the base release with the Contrib repo added
in.

Various mono versions:
===
zypper se -s Mono | grep ^i
i | MonoOBSFramework | package | 1.0.2.1.r353-6.1 | x86_64 |
openSUSE:Factory:Contrib
i | MonoOSC | package | 1.0.2.1.r353-6.1 | x86_64 |
openSUSE:Factory:Contrib
i | avahi-mono | package | 0.6.30-10.1.2 | x86_64 |
openSUSE Current OSS
i | libmono-2_0-1 | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-addins | package | 0.6.2-2.1.2 | noarch |
openSUSE Current OSS
i | mono-basic | package | 2.10-3.1.3 | noarch |
openSUSE Current OSS
i | mono-core | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-data | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-data-oracle | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-data-sqlite | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-devel | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-extras | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-mvc | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-nunit | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-tools | package | 2.10-3.1.2 | noarch |
openSUSE Current OSS
i | mono-wcf | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-web | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | mono-winforms | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
i | monodevelop | package | 2.4.2-3.1.2 | noarch |
openSUSE Current OSS
i | monodoc-core | package | 2.10.6-2.1.3 | x86_64 |
openSUSE Current OSS
===

fyi: No rush. I normally use the CLI, so I'm just experimenting with
MonoOSC to see what it can do easier than the CLI.

Hope that helps


--
View this message in context:
http://opensuse.14.n6.nabble.com/MonoOSC-tp3393859p4966232.html
Sent from the opensuse-buildservice mailing list archive at Nabble.com.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups