Mailinglist Archive: opensuse-buildservice (259 mails)

< Previous Next >
Re: [opensuse-buildservice] expansion error for perl(FCGI) in devel:languages:perl
On Wed, May 23, 2012 at 10:47 AM, Darin Perusich <darin@xxxxxxxxxx> wrote:
On Wed, May 23, 2012 at 10:39 AM, Stephan Kulow <coolo@xxxxxxx> wrote:
On 23.05.2012 16:18, Darin Perusich wrote:

I'm building against 12.1.

Perhaps the base distro has perl(FCGI) in a perl-FastCGI. In that case
a Prefer: perl-FCGI in devel:languages:perl's prjconf would be the right
fix.


You are correct, it would appear it's pickup the distro's
perl-FastCGI. How would I go about having Prefer: perl-FCGI added to
the prjconf?
Hmm, but there is no perl-FastCGI pckage in 12.1 - I'm highly confused.

http://download.opensuse.org/distribution/12.1/repo/oss/suse/x86_64/perl-FastCGI-2.4.0-155.1.2.x86_64.rpm

zypper info perl-fastcgi
Loading repository data...
Reading installed packages...

Information for package perl-fastcgi:

Repository: openSUSE-12.1-updates
Name: perl-FastCGI
Version: 2.4.0-155.3.1
Arch: x86_64
Vendor: openSUSE
Installed: No
Status: not installed
Installed Size: 66.0 KiB
Summary: A scalable, open extension to CGI
Description:
FastCGI is a language independent, scalable, open extension to CGI that
provides high performance without the limitations of server specific
APIs.

I'm still running into this issue, how can we more forward with a resolution?
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups