Mailinglist Archive: opensuse-buildservice (201 mails)

< Previous Next >
[opensuse-buildservice] Error: Package obs-service-format-spec-file is required for this operation
  • From: Marguerite Su <i@xxxxxxxxxxxxx>
  • Date: Sat, 7 Apr 2012 13:03:38 +0800
  • Message-id: <CAK0PdAnen9Oxm1fxr3jiUGdcSbcx=KHZR3dtLeWqzp_6w7yzmw@mail.gmail.com>
Hi, I first osc co a package from OBS server,

then when I try osc service localrun format-spec-file, it tells me the
message above.

But of course I have that package from Tools repository, the same
version as other obs & osc package.

so what happened to that package 0.4.1-97.1? anyone in the same situation?
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >