Mailinglist Archive: opensuse-buildservice (214 mails)

< Previous Next >
Re: [opensuse-buildservice] Please don't git-1.7.9(factory) for OBS development atm
On 27.02.2012 12:02, Adrian Schröter wrote:

JFYI, the git in Factory, version 1.7.9 seems to be highly broken atm.

Sascha is currently updating it to 1.7.9.2 in the hope it is fixed.

But please use the 1.7.7 (as in openSUSE 12.1) or former version for now
for OBS work. It is the reason for the messed up history tree and also
for the wrong mass emails on diff changes.

My factory git works excellent btw

Greetings, Stephan



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References