Mailinglist Archive: opensuse-buildservice (214 mails)

< Previous Next >
Re: [opensuse-buildservice] downgrading GCC ?
On 22 February 2012 19:24, Angelos Tzotsos wrote:

Can't you use the one at "devel:gcc"? That project provides GCC 3.3, 4.1,
4.3, 4.4, 4.5, 4.6 and 4.7 for several (open)SUSE versions, including 12.1.

https://build.opensuse.org/package/files?package=gcc45&project=devel%3Agcc

Tobias

Hi Tobias, it seems that the package is unresolvable for 12.1

You can find out the reason for being unresolvable either by hovering
over "unresolvable" in the web interface or by using osc command line
client:

$ osc buildinfo devel:gcc gcc45 openSUSE_12.1 x86_64
...
<error>unresolvable: nothing provides gcc45-ada</error>
...

I know nothing about building gcc and nothing about the packages you
want to build, but I could guess that you don't need Ada support. Just
copy the package and try to comment out this dependency.

Regards,

Uwe Geuder
Nomovok Ltd.
Tampere, Finland
uwe.gxuder@xxxxxxxxxxx (bot check: humans correct 1 obvious spelling error)
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >