Mailinglist Archive: opensuse-buildservice (214 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: openSUSE:Tools dropped 11.3 repo already?
On Tue, Feb 14, 2012 at 11:04 AM, Adrian Schröter <adrian@xxxxxxx> wrote:
Right now it is impossible to (re)build our openSUSE 11.3-based server
because, to take just ONE EXAMPLE, the mapserver package is not
available for 11.3. This is because the Application:Geo/openSUSE_11.3
repo was destroyed.

It was removed because it is not anymore maintained. And as the
Application:Geo maintainer I can tell you that I will not spend the
additional work to do so in future.

(Keep in mind that maintaining for old distros costs way more time then for
current ones).

If you need that particular package, then branch the sources and maintain it
in your project. But you can't expect other to do your work.

That is understood. I appreciate the maintainers' efforts and I'm not
asking anyone to continue maintain something they don't want to.

Rather, just don't delete it... OR, better yet please suggest a
solution to the dilemma I described in the previous email.

Really, I'm simply asking for your creative guidance and suggestions.
I'm not the expert (you are of course).

Or are you implying that openSUSE will never be a practical choice for
the >18 month crowd?

Thanks,
-Archie

--
Archie L. Cobbs
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >