Mailinglist Archive: opensuse-buildservice (162 mails)

< Previous Next >
Re: [opensuse-buildservice] test of obs-server.x86_64-2.2.116-Build1.2.raw in a update from version 2.1
On Tue, Jan 31, 2012 at 03:18:44PM +0100, Adrian Schröter wrote:
Am Dienstag, 31. Januar 2012, 12:14:55 schrieb Karsten Keil:
On Tue, Jan 31, 2012 at 09:34:29AM +0100, Adrian Schröter wrote:
Am Dienstag, 31. Januar 2012, 01:59:52 schrieb Karsten Keil:
...

Any idea to the scheduler issue - why did a manual run be required and what
does the difference be to a run from the obsscheduler script ?

no. I need first to find out how to configure with kiwi to boot via sysvinit,
(everything got rewritten so far). systemd boot is just hopelesse atm.


Agree seems this is the better solution for now.

And KVM is missing on the appliance - intended or bug ?

kvm package is in the file list. Or what do you mean ?


It is not installed, also qemu is missing (in the raw image).
On the 2.1 image it was here and my builds run via KVM, now they are running
in chroot I think.

Found something not working: Download of Logfiles via web.

The life display during build is working, also the last part is shown if you
klick on "succeed" but try to download gives an:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable
to complete your request.

Please contact the server administrator, [no address given] and inform them
of the time the error occurred, and anything you might have done that may
have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying
to use an ErrorDocument to handle the request.
Apache/2.2.21 (Linux/SUSE) Server at pingi8.linux-pingi.de Port 443



Karsten

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >