Mailinglist Archive: opensuse-buildservice (145 mails)

< Previous Next >
[opensuse-buildservice] Troubleshooting "bad config"
  • From: Mikhail Zabaluev <mikhail.zabaluev@xxxxxxxxx>
  • Date: Thu, 24 Nov 2011 01:29:37 +0200
  • Message-id: <CAKUkx90vtLBYK=PYse=2wFKCVtCjR-DbXqya93ZytqnF7mw9Og@mail.gmail.com>
Hi,

I got my experimental installation of OBS off openSUSE:Tools:Unstable
pretty much in order, but trying to build a test package clone of
obs-server in a test clone of openSUSE:Tools results in this kind of
output in /srv/obs/log/scheduler_i586.log:

2011-11-24 01:04:06: looking at high prio openSUSE:Tools (1/0/1/0/2)
2011-11-24 01:04:06: looking at high prio
openSUSE:Tools/openSUSE_Factory (0/0/1/0/2)
- openSUSE:Tools/openSUSE_Factory: bad config (openSUSE.org:openSUSE:Tools)
2011-11-24 01:04:06: looking at low prio
openSUSE:Tools/openSUSE_Factory (0/0/0/0/2)
- openSUSE:Tools/openSUSE_Factory: bad config (openSUSE.org:openSUSE:Tools)

I could not find how to get more detailed diagnostic on what's wrong,
any pointers?

Thanks,
Mikhail

P.S. I also get this error when trying to migrate the database in
/srv/www/obs/api:

== AlterIssueTrackers: migrating =============================================
-- change_table(:issue_trackers)
rake aborted!
An error has occurred, all later migrations canceled:

Mysql::Error: Table 'api_production.issue_trackers' doesn't exist:
ALTER TABLE `issue_trackers` ADD `kind` ENUM('bugzilla', 'cve',
'fate', 'trac', 'launchpad', 'sourceforge') AFTER `name`
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >