Mailinglist Archive: opensuse-buildservice (145 mails)

< Previous Next >
Re: [opensuse-buildservice] Mandriva 64bit config fix
On Saturday 12 November 2011 00:22:38 Nico Kruber wrote:
On Friday 04 November 2011 19:34:30 Peter Linnell wrote:
Hi,

Can someone tweak the global config for Mandriva 2011 ?

nothing provides libpulseaudio0 needed by lib64pulseaudio0, nothing
provides libalsa-plugins-pulseaudio needed by
lib64alsa-plugins-pulseaudio

Thanks,

Peter

this is still present :(
(seems pulseaudio gets pulled in by Java in my case)

My lucky guess would be that this is a mis-interpretation of the
dependencies rather than a missing package...


Nico

it seems there are even more dependencies which are not met:

nothing provides jaf = 1.0.2 needed by tomcat5,
nothing provides javamail = 1.3.1 needed by tomcat5,
nothing provides jakarta-commons-dbcp-tomcat5 >= 1.2.1 needed by
tomcat5-common-lib,
nothing provides jakarta-commons-el >= 1.0 needed by tomcat5-common-lib,
nothing provides jakarta-commons-dbcp-tomcat5 >= 1.2.1 needed by
tomcat5-common-lib,
nothing provides jakarta-commons-el >= 1.0 needed by tomcat5-common-lib,
nothing provides mx4j needed by jakarta-commons-modeler

I see neither of these in main nor contrib...
ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/mandrake/official/2011/x86_64/media/main/release/
ftp://sunsite.informatik.rwth-aachen.de/pub/Linux/mandrake/official/2011/x86_64/media/contrib/release/

probably virtual packages... I need to install Mandriva 2011 in a VM though to
see what tomcat5 would normally pull

Nico
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >