Mailinglist Archive: opensuse-buildservice (174 mails)

< Previous Next >
Re: [opensuse-buildservice] Request help with Web OBS
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 31 Oct 2011 13:16:52 +0100
  • Message-id: <10575194.vuNCkEXLv1@scherben>
Am Montag, 31. Oktober 2011, 11:48:46 schrieb Nasa:
----- Original Message -----

Am Freitag, 28. Oktober 2011, 17:44:14 schrieb Nasa:
Hi,

I have been trying to compile some items against ubuntu 10.04 for
some weeks now and had some initial help from Adrian (thanks!) who
helped me get the other distros I was working on going. 10.04,
however
is causing me great pain. I looked at other projects that were/are
compiling against 10.04 (and seemed to be working) and noted what
I had identified as a potential problem existed amongst those
projects
as well, and they still completed. Thus I looked at the logs further
and
have identified other areas that maybe problematic... I am adding
examples of both with hopes that someone would/could identify what I
am messing up.

preinstalling login...

ar: error while loading shared libraries: libz.so.1: cannot open
shared

object file: No such file or directory tar: control.tar.gz: Cannot
open: No
such file or directory

preinstall means that the tools from your worker are used. So this
looks like
a very broken system to me. Run

which ar
ldd $AR

Sorry For not replying earlier (and thanks for doing
so)...

http://www.ydr.com/crime/ci_19227501 (and no, my house still doesn't
have power).

So I am doing this from work. That said, I am using the web version of
OBS -- I have been uploading everything via the web interface. So...

Oh, I forgot this. However, I never saw this in any build logs you have
posted. Do you have an example ?

--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References