Mailinglist Archive: opensuse-buildservice (256 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS removes popt-devel from BuildRequires
On 08/18/2011 12:00 AM, Adrian Schröter wrote:
Am Mittwoch, 17. August 2011, 18:20:43 schrieb Michal Ludvig:
Sadly in RHEL6 it still fails with:
have choice for text-www-browser needed by docbook-utils: elinks lynx w3m

However neither "text-www-browser" nor "docbook-utils" are referenced
from the samba.spec file.
I suspect there's again some magic going on behind the scenes.

Any ideas?
It should work now.

Yep, goes past this point now. However the same issue with popt-devel that you fixed for CentOS 6 now breaks the build on RHEL6 too.

Michal
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups