Mailinglist Archive: opensuse-buildservice (256 mails)

< Previous Next >
[opensuse-buildservice] a few repo questions
  • From: Jon Nelson <jnelson-suse@xxxxxxxxxxx>
  • Date: Fri, 5 Aug 2011 10:16:27 -0500
  • Message-id: <CAKuK5J06zQnPQt6=ZffGWKi7McZ6BR5EKBq3sey=6f_B1GYgug@mail.gmail.com>
If I wanted to be using the "latest stable OBS software" for openSUSE
11.4, what repo should I be using?

What purpose does openSUSE:Tools: serve?

Also, the versions of rubygem-* in openSUSE:Tools are *older* than
those that are available with openSUSE 11.4's update. Which should I
be using?


--
Jon
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups