Mailinglist Archive: opensuse-buildservice (256 mails)

< Previous Next >
Re: [opensuse-buildservice] weird "unresolvable"
On Mon, Aug 01, 2011 at 10:46:32AM +0200, Michael Schroeder wrote:
On Sat, Jul 30, 2011 at 10:22:42PM +0200, Christian wrote:
several packages in server:php:applications show unresolvable for
openSUSE_11.3.
"nothing provides php-macros"

repo openSUSE_11.3 is openSUSE:11.3:Update

when I review packge "php5" in openSUSE:11.3:Update then the spec is
telling that "php5-devel" is providing php-macros.
||
|178 Provides:| |php-macros = 2.0|
|179 Obsoletes:| |php-macros < 2.0|

So why is obs telling "unresolvable" ?

The openSUSE:11.3:Update "full" tree (i.e. the packages used
for building) seems to be pretty empty:

$ osc api /build/openSUSE:11.3:Update/standard/i586/_repository
<binarylist>
<binary filename="icedtea-web.rpm" size="653741" mtime="1311283038" />
<binary filename="icedtea-web-javadoc.rpm" size="285098" mtime="1311283038"
/>
</binarylist>

I have no clue why all the rpms were deleted. Unfortunately Adrian
(who did some openSUSE:11.3:Update changes) is currently on
vacation until next week.

*sigh*

The previous update repository is in openSUSE:11.3:Update:Old,
the new one is supposed to be fed by the new update engine.

cf:
http://lists.opensuse.org/opensuse-buildservice/2011-07/msg00080.html

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References