Mailinglist Archive: opensuse-buildservice (120 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: CentOS 6
On 07/15/2011 02:02 AM, Troy Telford wrote:
On 2011-07-14 00:42:43 -0600, Adrian Schröter said:

On Wednesday 13 July 2011 21:45:54 Nelson Marques wrote:
Any news when CentOS 6 and openSUSE:Tools for CentOS 6 will become
available?

I have imported x86_64 now, i586 still running.

However, this is not tested at all yet

FYI:

I've been running my own instance(s) of OBS; I installed CentOS 6 the
day of release, and have been building packages on CentOS 6 since then.
(x86_64 only, however).

I haven't seen any issues so far; it behaves more or less like RHEL6. I
even have rudimentary ISO images building successfully (using Kiwi) for
RHEL 6 & CentOS 6.

I have enabled this for my home repo, as it a good test for a new repo.
Lots of different kinds of packages. It seems to work OK, with the
exception of some packages are unresolvable with the error:


have choice for kernel >= 2.6.29.1-52.fc11 needed by libdrm: kernel
kernel-debug

I have seen this same kind of error with RHEL6, so that leads me to
suspect the project conf.

Hope that helps,

Peter
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups