Mailinglist Archive: opensuse-buildservice (327 mails)

< Previous Next >
Re: [opensuse-buildservice] .build/.same_result_marker: No such file or directory
  • From: Cristian Morales Vega <cmorve69@xxxxxxxx>
  • Date: Wed, 6 Apr 2011 21:11:37 +0200
  • Message-id: <BANLkTinu_uA7LXA=6ERFq_vnCY926jKkOw@mail.gmail.com>
2011/4/6 Ludwig Nussel <ludwig.nussel@xxxxxxx>:
Cristian Morales Vega wrote:
In the Packman BS xine-lib has this problem with build-compare. When
trying to create the ".same_result_marker" it seems the ".build"
directory doesn't exist.
The problem happens with all x86-64 versions (i586 usually compare as
different because of a plugin), and doesn't happen with other
packages.

http://pmbs.links2linux.org/package/live_build_log?arch=x86_64&package=xine-lib&project=Essentials&repository=openSUSE_11.4

Any idea??
Nothing in the spec file could delete "/.build" since it would have no
permission, so no idea how this is package specific.

Bug in build script. Fixed in git now.

Thanks.
I don't see how the build package gets triggered for installation
(isn't in Factort prjconf as Preinstall or Support). If I would patch
the package in Packman would it trigger a rebuild of everything?
Or, there is a way to avoid the problem with xine-lib? I still don't
see why the problem happens only with this package.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups