Mailinglist Archive: opensuse-buildservice (207 mails)

< Previous Next >
[opensuse-buildservice] Someone broke my deb builds
Hi guys.

Someone changed something between 2011-03-02 17:11:55 and 2011-02-23 19:38:19
that broke all my deb builds for one package.

Package in question: security:OpenVAS:UNSTABLE:v4/libopenvas

Why it wasn't me who fucked it up:

1. As you can see the latest version (4.0.2) is on d.o.o so it must have been
build properly at one point in time.

2. Now it is broken albeight I didn't change a thing (config or source).

3. If you check out an older revision - that built fine - you'll notice that
it is broken too now (I tried with r11-9).

Please have a look at this.

regards,
Stephan
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups