Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] Debian 6.0 is there ... and 4.0 away
On Wednesday 09 February 2011 16:47:54 Adrian Schröter wrote:
Am Mittwoch, 9. Februar 2011, 16:44:41 schrieb Nico Kruber:
On Wednesday 09 February 2011 16:38:44 Adrian Schröter wrote:
Am Mittwoch, 9. Februar 2011, 16:34:08 schrieb Nico Kruber:

attached is the mail I send regarding the same issue with Ubuntu 10.04 - I
think, we discussed in the chat and you (?) solved it then - the fix is
probably in the Ubuntu 10.04 project config (hopefully there's a comment on
it ;) )

Hm, try again ... it seems there were two dependency cycles of in ubuntu java
packages .... If this is the same case for Debian:6.0 it may be solved now.

does not seem to work yet, same error :(

reordering...cycle: libc6 -> libgcc1
breaking dependency libgcc1 -> libc6
cycle: debconf -> debconf-i18n
breaking dependency debconf-i18n -> debconf
cycle: perl -> perl-modules
breaking dependency perl -> perl-modules
cycle: openjdk-6-jre-lib -> openjdk-6-jre-headless
breaking dependency openjdk-6-jre-lib -> openjdk-6-jre-headless
cycle: openjdk-6-jre-headless -> ca-certificates-java
breaking dependency openjdk-6-jre-headless -> ca-certificates-java
cycle: default-jre -> openjdk-6-jre -> libaccess-bridge-java-jni ->
breaking dependency openjdk-6-jre -> libaccess-bridge-java-jni
cycle: odbcinst1debian2 -> odbcinst
breaking dependency odbcinst1debian2 -> odbcinst
cycle: g++-4.4 -> libstdc++6-4.4-dev
breaking dependency g++-4.4 -> libstdc++6-4.4-dev

installing openjdk-6-jre-headless
dpkg: openjdk-6-jre-headless: dependency problems, but configuring anyway as 
you requested:
 openjdk-6-jre-headless depends on ca-certificates-java; however:
  Package ca-certificates-java is not installed.
/var/lib/dpkg/info/openjdk-6-jre-headless.postinst: 85: mountpoint: not found
the java command requires a mounted proc fs (/proc).
dpkg: error processing openjdk-6-jre-headless (--install):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
exit ...
< Previous Next >
Follow Ups