Mailinglist Archive: opensuse-buildservice (158 mails)

< Previous Next >
[opensuse-buildservice] FATAL: kernel too old -- how to specify openSuse version to use for builds?
  • From: Martin Grotzke <martin.grotzke@xxxxxxxxxxxxxx>
  • Date: Fri, 31 Dec 2010 00:52:55 +0100
  • Message-id: <AANLkTinSSj4rcLtm2p=vizW-fFHXsCxNXb2YjjvGha67@xxxxxxxxxxxxxx>
Hi,

I just tried to build a package for Fedora_14 x86_64 and got the error
FATAL: kernel too old

In the mailing list archives I found advices like
"You need to use openSUSE 11.3..."

So I wonder how I can specify the build server version to use.
I'm using the web frontend.

I also tried to build for Fedora_14 i586, but that gives
getbinaries: missing packages: WE_NEED_MORE_BUILD_HOSTS_SUPPORTING_FEDORA_14

(Is there more to say about this than what it says? ;-))

For Fedora_13 i586 the build is fine.

Thanx for your help,
cheers,
Martin
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups