Mailinglist Archive: opensuse-buildservice (272 mails)

< Previous Next >
Re: [opensuse-buildservice] [PATCH] commandline: improve ENOTDIR error message for validators
  • From: Michal Čihař <michal@xxxxxxxxx>
  • Date: Fri, 19 Nov 2010 07:51:28 +0100
  • Message-id: <20101119075128.69010609@xxxxxxxxxxxxxx>
Hi

Dne Thu, 18 Nov 2010 23:58:31 +0000
Nelson Marques <nmo.marques@xxxxxxxxx> napsal(a):

I've runned across something very close to that in the past...
What I did (openSUSE 11.3):

Copy .repo[1] file to /etc/zypp/repos.d followed by zypper ref.

Then "zypper in osc-source_validator", which should pull
"osc-plugin-collab-0.92-2.1.x86_64" as a dependency.

After that, no longer I got the reported error. Hope this helps.

I know how to install that package. However if it is required for osc,
then the package should have a dependency. If not, osc should not
complain that verbosely on each run.

--
Michal Čihař | http://cihar.com | http://blog.cihar.com
< Previous Next >
Follow Ups