Mailinglist Archive: opensuse-buildservice (272 mails)

< Previous Next >
[opensuse-buildservice] Help there's a problem with action menu.
  • From: Dave Plater <davejplater@xxxxxxxxx>
  • Date: Sun, 07 Nov 2010 11:41:17 +0200
  • Message-id: <4CD6743D.8040806@xxxxxxxxx>
I am getting very frustrated with the build service : I can work around
checkin to newly relinked packages that wants to mangle my spec file and
delete the contents of local copies but now I'm pulling my hair out. I
cannot access the "Alter Package Information" item in the "Actions" menu
link in the overview page, "only report bug", in packages where I'm
maintainer but not a project maintainer. I can alter the information
via "osc meta pkg graphics openCOLLADA -e" and it appears after about 15
min to 1 hour but I cant do anything in the web ui except report a bug
to myself.
I tried a message to the build service list. This morning (UTC +2) I
tried the #opensuse-buildservice irc and I got this :
<davepl> Hi, can somebody help with a bug in the webui part of the build
service. I can only access report bug on the action menu, when logged in
via and
This happens in all packages where I'm package maintainer but not a
project maintainer. ie. The Action menu link on the overview page in
"multimedia:libs jack" gives me : report bug, delete package, edit package
[11:12] <davepl> information, submit package, branch package and a
second report bug at the bottom.The Action menu link on the overview
page in "graphics blender" gives me : report bug only. I'm a project
maintainer in multimedia:libs but only a package maintainer of graphics
blender. I can use the command line osc meta pkg graphics openCOLLADA -e
(the package I actually want to change) and the change goes through and
further command line
[11:12] <davepl> osc meta pkg shows the change but I can't see it in the
web ui (yet). If I try "osc meta pkg graphics dcraw -e" I get "no
permission to change package" which is expected. So we aren't back to
[11:12] [404] davepl #opensuse-buildservice Cannot send to channel
[11:12] [404] davepl #opensuse-buildservice Cannot send to channel
[11:12] [404] davepl #opensuse-buildservice Cannot send to channel
[11:14] <-> nickserv> help register
[11:14] [Notice] -NickServ- ***** NickServ Help *****
[11:14] [Notice] -NickServ- Help for REGISTER:
[11:14] [Notice] -NickServ-
[11:14] [Notice] -NickServ- This will register your current nickname
with NickServ.
[11:14] [Notice] -NickServ- This will allow you to assert some form of
identity on
[11:14] [Notice] -NickServ- the network and to be added to access lists.
[11:14] [Notice] -NickServ- NickServ will warn users using your nick without
[11:14] [Notice] -NickServ- identifying and allow you to kill ghosts.
[11:14] [Notice] -NickServ- The password is a case-sensitive password
that you make
[11:14] [Notice] -NickServ- up. Please write down or memorize your
password! You
[11:14] [Notice] -NickServ- will need it later to change settings.
[11:14] [Notice] -NickServ-
[11:14] [Notice] -NickServ- You have to confirm the email address. To do
[11:14] [Notice] -NickServ- follow the instructions in the message sent
to the email
[11:14] [Notice] -NickServ- address.
[11:14] [Notice] -NickServ-
[11:14] [Notice] -NickServ- Syntax: REGISTER <password> <email-address>
[11:14] [Notice] -NickServ-
[11:14] [Notice] -NickServ- Examples:
[11:14] [Notice] -NickServ- /msg NickServ REGISTER bar foo@xxxxxxx
[11:14] [Notice] -NickServ- ***** End of Help *****
[11:16] <davepl> /msg NickServ REGISTER davepl1954 davejplater@xxxxxxxxx
[11:16] [404] davepl #opensuse-buildservice Cannot send to channel

My nick is davepl and has been for a long time.
This is taking up my precious time.
Please help, a bug report about build service takes a life time. I think
it was just last weekend I couldn't log in for a day until it was fixed
which put me back with packages I was working on.
Dave P
user plater

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >