Mailinglist Archive: opensuse-buildservice (245 mails)

< Previous Next >
[opensuse-buildservice] Build Failure when building against openSUSE 11.3 / x86_64
  • From: Dimstar / Dominique Leuenberger <dimstar@xxxxxxxxxxxx>
  • Date: Fri, 01 Oct 2010 11:29:07 +0200
  • Message-id: <1285925347.20297.2.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi All,

for a while already I have observed that gstreamer-0_10-doc in
GNOME:Factory (and now also in GNOME:STABLE:2.32, which is being
prepared at this moment) fails to build on openSUSE 11.3 / x86_64.

I do not believe the fault lies in gst itself, as the system actually
fails to setup the buildroot properly.

The error in the log is:
installing linux-glibc-devel-2.6.32-3.3
installing texlive-bin-jadetex-2009-12.11
installing glibc-locale-2.11.2-2.4
installing texlive-bin-latex-2009-12.11
installing texlive-latex-doc-2009-12.11
error: unpacking of archive failed on
file  /usr/share/texmf/doc/latex/mathmode/Mathmode.pdf;4ca5a803: cpio:
read  failed - Bad file descriptor
exit ...
SysRq : Power Off
Power down.

(Full log at
https://build.opensuse.org/package/live_build_log?arch=x86_64&package=gstreamer-0_10-doc&project=GNOME%3ASTABLE%3A2.32&repository=openSUSE_11.3
)

As you can imagine, the cpio error cancels the entire process. Can
somebody please verify if this rpm got somehow corrupted? And possible
fix it?

Thanks a lot!
Dominique / DimStar

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups