Mailinglist Archive: opensuse-buildservice (251 mails)

< Previous Next >
Re: [opensuse-buildservice] I can't configure OBS to use SH4 cross compilation
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Tue, 7 Sep 2010 10:16:54 +0200
  • Message-id: <201009071016.55228.adrian@xxxxxxx>
On Friday 03 September 2010 17:19:03 Francisco Javier Cuadrado wrote:
Hello, again!

2010/9/3 Adrian Schröter <adrian@xxxxxxx>:
On Friday 03 September 2010 11:52:56 Francisco Javier Cuadrado wrote:
Hi, all!

I have an OBS instance configured properly, I can compile packages to
pre-configured build targets.

Now, I want to configure my OBS to cross compile to SH4 architectures,
I see a check button at the bottom of repositories configuration, so I
think it's possible. So I read related wiki articles[1, 2], but always
I get the same error:

error saving project: unknown architecture: 'sh4'

sh4 was missing in the database. This is fixed now in the migrations, so
2.0.95 will have this solved.

So I've reported a bug without knowing it, great! :P

I imagine that version 2.0.95 will be released into
repository, so I can update my OBS using zypper.

It is released in openSUSE:Tools:Unstable, since it is an alpha version.

2.0.96 is available there, just update and run "rake db:migrate" as mentioned
in README.Updaters file.


Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >